Tag Archives: OpenSUSE

TeamViewer Daemon is not running

Nakon instalacije TeamViewera 8 na openSuSE12.2 64bit  sve radi normalno. Možemo se spajati, paliti/gasiti aplikaciju i opet uspješno se spojiti prijatelju na ra?unalo.  Nakon restarta ra?unala TeamViewer nam otkazuje poslušnost i javlja poruku TeamViewer Daemon is not running, Please start teamviewerd and then restart TeamViewer.

Potrebno je pokrenuti donju komandu u terminalu i ponovno pokrenuti TeamViewer

/opt/teamviewer8/tv_bin/teamviewerd

Unos VMware Workstation licence kroz terminal

Unos nove VMware Workstation licence kroz GUI (Help>Enter Licence Key…) u verziji 9.0.x na openSuSE12.2 na mojem ra?unalu iz nekog razloga jednostavno nije mogu?e napraviti. Obzirom da nije upisana validna licenca nemogu se upaliti virtualne mašine. Dolje se nalazi komanda kojom se kroz terminal upisuje licenca u Workstation.

/usr/lib/vmware/bin/vmware-vmx-debug –new-sn XXXXX-XXXXX-XXXXX-XXXXX-XXXXX

Umjesto XXXXX-XXXXX-XXXXX-XXXXX-XXXXX stavite svoju licencu.

Izvor: https://wiki.archlinux.org/index.php/VMware

CheckPoint SNX na openSuSE 12.2

Za uspješno pokretanje CheckPoint SNX (SSL Network Extender) on openSuSE 12.2 64bit potrebno je instalirati nekoliko dodatnih paketa na sistem.

Kako piše na službenoj stranici https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk65210 openSuSE 12.2 32 i 64 bitna verzija OS-a je podržana verzija Linux-a, ali paketa compat-libstdc++ (compat-libstdc++.i586) na OS 12.1 jednostavno nema nego je potrebno instalirati pakete compat-openssl097g koji je zadužen za Secure Sockets and Transport Layer Security.

Popis paketa potrebnih za SNX:

  • java-1_7_0-openjdk
  • compat-openssl097g
  • compat-openssl097g
  • compat-openssl097g-32bit
  • pam-32bit
  • pam-modules
  • pam-modules-32bit

Sve to u jednom potezom možemo instalirati sljede?om komandom:

sudo zypper in compat-openssl097g compat-openssl097g-32bit pam-32bit pam-modules pam-modules-32bit java-1_7_0-openjdk